[REŠENO] Instalacija Slackware na externi hdd pomoc

Potrebna vam je pomoć pri instalaciji? U ovom forumu možete postavljati pitanja.

Moderator: Urednik

Post Reply

Poznata ličnost
Poznata ličnost
offline

Posts: 104
Joined: 09 May 2014, 10:59

Post Napisano: 24 Jul 2014, 07:48


Da dodam,prvi put sam pogresio jer sam formatirao preveliku root particiju od 900gb i dobio sam ovakav ekran pri bootu



Ali u sledećoj instalaciji root particija je bila 45gb ali imao sam na ekranu error poruku
kernel panic-not syncing: VFS: unable to mount root fs



Administrator
Administrator
offline
User avatar

Posts: 4039
Joined: 04 Feb 2011, 20:32
Location: Beograd
Contact:

Post Napisano: 24 Jul 2014, 07:50


Moraš ručno krerirati Linuks particije. Slakov instaler to ne radi automatski. Da li si to odradio i kako?



Poznata ličnost
Poznata ličnost
offline

Posts: 104
Joined: 09 May 2014, 10:59

Post Napisano: 24 Jul 2014, 07:54


Odradio sam #cfdisk /dev/sdb,obrisao tj delitnuo ntfs particiju i rucno odradi particije


sdb5 logical swap type 82
sdb1 primary (/) type 83
sdb2 primary /home type 83



Administrator
Administrator
offline
User avatar

Posts: 4039
Joined: 04 Feb 2011, 20:32
Location: Beograd
Contact:

Post Napisano: 24 Jul 2014, 07:58


Da razjasnim malo. Ova ovde slika nam govori da je na eksternom disku samo jedna particija i to formatirana u NTFS:
i3clMjS.jpg
Nama je potrebna bar jedna Linuks particija i jedna swap particija. Toga kod tebe nema. Znači instalacija LILO-a je obavljena "na prazno". Ovo je greška, ali najćešće ju je lako ispraviti. LILO upisuje samo u MBR diska.



Administrator
Administrator
offline
User avatar

Posts: 4039
Joined: 04 Feb 2011, 20:32
Location: Beograd
Contact:

Post Napisano: 24 Jul 2014, 07:59


ceki77 wrote:Odradio sam #cfdisk /dev/sdb,obrisao tj delitnuo ntfs particiju i rucno odradi particije


sdb5 logical swap type 82
sdb1 primary (/) type 83
sdb2 primary /home type 83
Aha, izvini. To se ne vidi na slikama.

Da li se greška javlja nakon premeštanja eksternog diska? Ili nakon reboota? Da se LILO nije instalirao u MBR SDA diska?



Poznata ličnost
Poznata ličnost
offline

Posts: 104
Joined: 09 May 2014, 10:59

Post Napisano: 24 Jul 2014, 08:00


Dao sam putanju mbr lilo u sdb tacnije u root particiju



Poznata ličnost
Poznata ličnost
offline

Posts: 104
Joined: 09 May 2014, 10:59

Post Napisano: 24 Jul 2014, 08:01


Greška ide nakon reboota.



Administrator
Administrator
offline
User avatar

Posts: 4039
Joined: 04 Feb 2011, 20:32
Location: Beograd
Contact:

Post Napisano: 24 Jul 2014, 08:32


ceki77 wrote:Dao sam putanju mbr lilo u sdb tacnije u root particiju
Probaj da izvučeš eksterni disk. Da li se pokreće Windows? Ako ne, onda je LILO instaliran u MBR SDA diska.



Poznata ličnost
Poznata ličnost
offline

Posts: 104
Joined: 09 May 2014, 10:59

Post Napisano: 24 Jul 2014, 08:35


Da,kada skinem externi hard,windows se na racunaru podiže normalno bez problema.Tako sam i mislio.



Administrator
Administrator
offline
User avatar

Posts: 4039
Joined: 04 Feb 2011, 20:32
Location: Beograd
Contact:

Post Napisano: 24 Jul 2014, 08:40


Mislim da sam među fotkama video boot meni. Dakle izabereš eksterni disk iz boot menija, on pokuša boot i onda izbaci grešku?

Ok, mislim da sam skapirao. Hvala na strpljenju.


Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests