Google earth 6.*.* i Invalid HTTP request

Prikazi softvera i linkovi za preuzimanje

Moderators: Slackmuz, Urednik

Post Reply

Poznata ličnost
Poznata ličnost
offline
User avatar

Posts: 57
Joined: 14 Jan 2013, 12:15

Post Napisano: 06 Sep 2013, 10:47


Instalirao sam paket koji ima dostupan za ovaj program sa slacky repozitorijuma i kad god sam hteo da pronađem neku lokaciju (Search) dobijem popup prozor sa gore navedenom porukom o grešci:
Invalid HTTP Request

Rešenje, tj. problem se nalazi u CURL biblioteci koja dolazi uz google-earth paket.... a zbog koje program ne ume da "izađe" i pronađe lokaciju.

Da bi sve proradilo kako treba, valja to ispraviti sa:
mv /opt/google/earth/free/libcurl.so.4 /opt/google/earth/free/libcurl.so.4.bak
cp -a /usr/lib/libcurl.so.4.2.0 /opt/google/earth/free/libcurl.so.4 (ili4.3.0 zavisi šta je instalirano)

Ili simlinkovanjem libcurl biblioteke na mesto libcurl.so.4 u google-earth direktorijumu....


Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest